QUESTIONS sur mon installation de filtration+pompe

Voir le sujet précédent Voir le sujet suivant Aller en bas

QUESTIONS sur mon installation de filtration+pompe

Message par Amèl le Mer 16 Déc 2009, 17:53

Bonjour a vous tous!!!
J'ai besoin d'aide car cela va faire plus d'une semaine que nous avons nettoyé la partie filtre de notre aquaterra (80x35x30) mais au bout d'une semaine l'eau est tjs trouble, je vous met la photo de mon insta en dessous avec en 1ere partie des blocs de ouate pour aqua + blocs de mousse filtre aqua + pompe de 800l/h), devons nous utiliser un produit en complement pour traiter l'eau (si oui lequel??) ou faut il que nous changions notre installation?? si oui pouvez vous m'indiquer comment...
La partie filtre est camouflée (comme souvent) sous la zone seche (plage herbe synthetique de merde!!! lol)

Amèl
Membre super actif

Féminin
Nombre de messages : 123
Age : 31
Localisation : France- Giromagny
Espèces de tortues élevées : Pelomédusa subrufa et Pélusio Castaneus
Date d'inscription : 07/12/2009

Revenir en haut Aller en bas

Re: QUESTIONS sur mon installation de filtration+pompe

Message par bananekiwi le Mer 16 Déc 2009, 18:00

ton eau va de gauche a droite, si c'est cela, mousse bleue avec maille les plus large, puis mailles moins large, puis perlon (ouate), y a une crepine a ta pompe ?

as tu du sable dans ton aquarium ou gravier, et si oui, a t'il été bien rincé ?

_________________
www.trachemys.net forum pour Trachemys, Graptemys, Pseudemys, Chrysemys, Malaclemys, et Deirochelys
avatar
bananekiwi
Modérateur Emydidae
Modérateur Emydidae

Masculin
Nombre de messages : 21161
Age : 2004
Localisation : france
Espèces de tortues élevées : ...
Date d'inscription : 12/11/2007

Revenir en haut Aller en bas

Re: QUESTIONS sur mon installation de filtration+pompe

Message par Amèl le Mer 16 Déc 2009, 18:20

Oui cela va bien de gauche (par une fente de 0.4mm environ - entree d'eau) vers la droite ou la pompe rejete l'eau mais a cet endroit il ya un emplacement decoupé ou faire passer le bout de la pompe est de l'eau refoule par la, ne faudrai t il pas que je bouche ce trou? et je change egalement les mousses dans les filtrage alors?
pour le fond j'ai un peu de graviers 2 cm environ.

Amèl
Membre super actif

Féminin
Nombre de messages : 123
Age : 31
Localisation : France- Giromagny
Espèces de tortues élevées : Pelomédusa subrufa et Pélusio Castaneus
Date d'inscription : 07/12/2009

Revenir en haut Aller en bas

Re: QUESTIONS sur mon installation de filtration+pompe

Message par francky le Mer 16 Déc 2009, 19:10

Salut, vu ton aquaterra....et oui j'ai le meme
je te conseil directement une pompe ext....type eheim etc.....pour la pompe ayant eu la meme a l'achat, je ne pense pas que se soit une 800l/h mais plutot 400l/h, ce qui est deja bien....
voila je te joint une photo de mon instal filtration

----> la pompe ^^

----> les tuyaux lol.
avatar
francky
Membre actif

Masculin
Nombre de messages : 73
Age : 41
Localisation : Nantes
Espèces de tortues élevées : Pelomedusa Subrufa
Date d'inscription : 12/12/2009

Revenir en haut Aller en bas

Re: QUESTIONS sur mon installation de filtration+pompe

Message par kamnouze le Mer 16 Déc 2009, 19:19

oui,tu as plus de chance avec une pompe externe,parce que une tortue pollue vraiment beaucoup,et ton ouate va être dégueulasse toutes les semaines
avatar
kamnouze
Accro du forum

Masculin
Nombre de messages : 312
Age : 30
Localisation : charleroi
Espèces de tortues élevées : trachemys,sternotherus odoratus
Date d'inscription : 12/03/2009

Revenir en haut Aller en bas

Re: QUESTIONS sur mon installation de filtration+pompe

Message par Amèl le Mer 16 Déc 2009, 19:46

Pour la pompe c'est bien une 800l/h, c'est marqué dessus mais c'est vrai qu'elle fait petite, peut etre que ca n'etait pas exactement les meme mais bref...
Vos indications concernant la disposition des mousses dans le filtre + le fait de colmater le point (ou l'eau rerentre anormalement) vont je pense bien m'aider pour le moment, je reinvestirai dans une pompe externe lorsque l'on reprendra un aquaterra plus grand car 80cm c pas bcp du tout!
Parcontre pour mon chauffage, il est egalement placé sous la plage (je reprecise que c'est une plage qui est au dessus d'un caisson en verre ou il ya la mousse pour filtrer) donc sous la ouate (comme sur la photo) cela peut il jouer sur le fait que l'eau soit trouble(nous avions fait cela ecoutant le vendeur en animalerie)? cela est il grave? est ce mieux de le mettre carrement dans le bac des tortues car c'est sur qu'elles vont s'y frotter voir meme tout "demonter" !!!!??? lol...

Amèl
Membre super actif

Féminin
Nombre de messages : 123
Age : 31
Localisation : France- Giromagny
Espèces de tortues élevées : Pelomédusa subrufa et Pélusio Castaneus
Date d'inscription : 07/12/2009

Revenir en haut Aller en bas

Re: QUESTIONS sur mon installation de filtration+pompe

Message par francky le Mer 16 Déc 2009, 21:53

Ton thermoplongeur place le a mi -hauteur (eau -terre)au milieu de ton aquaterra, j'ai essayé sous la plage et perte de temperature....au milieu il est tres bien...et si en plus ton tuyau de debit d'eau est juste au dessu ça aide pour la dispersions de la chaleur ( ça c'est pour les pompe ext).

Pour la pompe, celle que j'ai acheté ne coute que 39euros....c'est une 400l/h...ce qui est largement suffisant pour ton aquaterra et servira tres bien pour le prochain ;).....

Pour le thermo ne t'inquiete pas ....elle ne vont pas y toucher, mais passer beaucoup de temps autour...^^
avatar
francky
Membre actif

Masculin
Nombre de messages : 73
Age : 41
Localisation : Nantes
Espèces de tortues élevées : Pelomedusa Subrufa
Date d'inscription : 12/12/2009

Revenir en haut Aller en bas

Re: QUESTIONS sur mon installation de filtration+pompe

Message par Amèl le Mer 16 Déc 2009, 22:08

ok merci.

Amèl
Membre super actif

Féminin
Nombre de messages : 123
Age : 31
Localisation : France- Giromagny
Espèces de tortues élevées : Pelomédusa subrufa et Pélusio Castaneus
Date d'inscription : 07/12/2009

Revenir en haut Aller en bas

Re: QUESTIONS sur mon installation de filtration+pompe

Message par Adam le Jeu 17 Déc 2009, 11:06

honnétement si tu fais en sorte que ton eau passe bien par les masses de filtration avant d'être rejeté par ta pompe, le système que tu as actuellement est aussi efficace, moins cher et plus simple d'entretien qu'un filtre externe.

Tu dois faire attention a ce qu'il n'y ait pas d'eau qui puisse arriver à la pompe sans être passer par les masses filtrantes.

Si ton eau reste trouble malgré le fait que ta décantation fonctionne correctùent, le problème vient d'ailleurs, c'et pas un filtre externe qui va le résoudre.
avatar
Adam
Accro du forum

Masculin
Nombre de messages : 476
Age : 39
Localisation : Evreux (27)
Espèces de tortues élevées : Trachemys scripta elegans
Date d'inscription : 23/07/2009

Revenir en haut Aller en bas

Re: QUESTIONS sur mon installation de filtration+pompe

Message par Amèl le Lun 21 Déc 2009, 12:39

Bonjour a tous!!
Tout d'abord merci a vous pour vos conseils, donc depuis ce temps nous avons replacés nos mousses filtrantes et essayé de boucher l'endroit ou l'eau rerentrait et apparament ca va mieux mais l'eau n'est pas "alcaline" non plus!!

Amèl
Membre super actif

Féminin
Nombre de messages : 123
Age : 31
Localisation : France- Giromagny
Espèces de tortues élevées : Pelomédusa subrufa et Pélusio Castaneus
Date d'inscription : 07/12/2009

Revenir en haut Aller en bas

Re: QUESTIONS sur mon installation de filtration+pompe

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum